Accessibility Skip to content

EEDII – Multiple Security Vulnerabilities

Vulnerability Summary

Multiple vulnerabilities discovered in the firmware build 2.2.1.1 of the EagleEye Director II.  

 

Details

CVE 2021-26482 – EEDII Improper Neutralization of Special Elements used in an OS Command
An authenticated command injection flaw exists through the Administrator web UI. A successful exploit of this vulnerability could allow the attacker to establish a shell and elevate privileges. 

CVE 2021-26479 – EEDII Authentication Bypass Using an Alternate Path or Channel
A backdoor was discovered which if exploited could lead to an authentication bypass and allow the attack to establish a shell and elevate privileges.  

Published

Last Update: 3/7/2022
Initial Public Release: 3/7/2022
Advisory ID:  PLYPL21-12

Authenticated Command Injection
CVE ID: CVE-2022-26482
CVSS Score: 7.2
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:L

Authentication Bypass
CVE ID: CVE-2022-26479
CVSS Score 7.7
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:L

Product Affected
PRODUCTS FIRMWARE FIX
EEDII

2.2.1.1

2.2.2.1
Solution

Poly recommends all customers upgrade to the latest version. Update EagleEye Director II to firmware version 2.2.2.1 or later.  Customers are recommended to implement strong passwords as an added level of security. 

 

Workaround

There is no workaround.

Contact

Any customer using an affected system who is concerned about this vulnerability within their deployment should contact Poly Technical Support(888) 248-4143, (916) 928-7561, or visit the Poly Support Site.

 

RECOGNITION

Poly would like to thank Johannes Kruchem from SEC Consult for reporting security vulnerabilities to us and for their coordinated disclosure.

Revision History
VERSION DATE DESCRIPTION
1.0 03/07/2022 Initial Release