Accessibilité Passer au contenu
Identifiant de l'article: 000063918
Date de dernière modification: 12/15/2021
Access Level: Public

CVE-2021-44228 Apache log4J Vulnerability : Are Poly Endpoints and Infrastructure affected by this Vulnerability

Log4j  was developed by the Apache Foundation and is a widely used module

 As a Poly recommendation we recommend that endpoints and legacy devices be kept as close to current version as possible.  

AS for Poly infrastructure and video / phone devices please see security report : https://support.polycom.com/content/dam/polycom-support/global/documentation/plygn-21-08-poly-systems-apache.pdf