Erreichbarkeit Zum Inhalt springen
Artikel-ID: 000031705
Letztes Änderungsdatum: 15/05/2021
Access Level: Öffentlich

Plantronics Spokes/Hub bekanntes Problem mit Avaya one-X Communicator: Bei einer Avaya aufgeschaltete Leitungstaste nimmt den Hörer ab, Spokes/Hub hält aktiv Anruf wird gehalten

Problem
Dieses Problem hängt mit der Funktion "aufgeschaltete Nebenstelle von Avaya one-X Communicator, die Ihnen erlaubt eine Nebenstelle anrufen, die an der angerufene Teilnehmer angezeigt werden, um stammen von einer anderen Nebenstelle eingeleitet. Benutzer hat sekundär, kopierten Leitungstasten in ihren konfiguriert Avaya one-X Communicator Client. Auf diese Weise ist eine Benachrichtigung beim sekundären Nebenstellen eingehende oder ausgehende Anrufe empfangen. Während sich der Benutzer ist ein Gespräch in one-X Communicator, wenn eine aufgeschaltete Leitungstaste nimmt den Hörer ab, das aktive Anruf wird automatisch auf Halten gesetzt werden durch Spokes/Hub. Der Benutzer muss den Anruf manuell aus dem Halten zum Wiederherstellen der Unterhaltung in Anspruch nehmen. Dieses Problem tritt nur mit Spokes/Hub installiert ist.
Ursache
Die Avaya one-X Communicator Application Programming Interface (API) nicht eines Mechanismus erlauben Spokes/Hub zu unterscheiden den aufgeschalteten Anruf von einem Connections-Nachrichten tatsächlich auf dem primären Nebenstelle.
Workaround/Auflösung
Keine. Dieses Problem kann in einer zukünftigen Version, angemeldete API Verbesserungen von Avaya.
Betroffen Betriebssystem(e)
Alle Versionen von Windows
Betroffene Software Anwendung(en)
Alle Versionen von Spokes, Hub, und Avaya one-X Communicator
betroffenen Hardware
Alle Plantronics Spokes und Hub von unterstützten Geräte.
Datum angehoben.
19. September 2012