辅助功能 跳转至内容
文章 ID: 000027799
上次修改日期: 15/05/2021
Access Level: 公共

Plantronics Hub 3.7 已知问题 : 某些产品的固件更新失败

问题:在 Hub 3.7 中,BackBeat Pro,BackBeat Sense 和 Voyager Edge 的固件升级可能会失败 。

解决方法:如果这些设备的固件更新失败 , 请使用 MyHeadset Updater 来进行更新。