Accessibility Skip to content
Article ID: 000034145
Last Modified Date: 10/12/2021
Access Level: Public

Group Series is unable to provision with domain credentials saying "Unable to locate server"

At the moment (6.2.2.2 is the latest version at the time of article creation) Group Series does not support the NTLM-SSP, so to overcome this problem, please consider to either not to use domain credentials for provisioning or untick the checkbox on the DC "Require NTLMv2 session security":