액세스 가능성 Skip to content

Poly has joined the HP family! From August 7, 2023, Poly Support contact options will connect you to HP. This portal will be live until November, when we'll move to the HP Customer Support site.

Article ID: 000027260
최근 수정 날짜: 15/05/2021
Access Level: 공용

Plantronics Hub 알려진 문제: jabber 통화 컨트롤 Hub 인해

문제
독립 실행형 통화 제어 jabber 10.5 제공하는 Plantronics 장치를 jabber 9.x Plantronics 플러그인을 통해 실패한 Hub for Windows 가 설치된 경우 다음 종료 또는 제거할 수 있습니다.
원인
Hub 설치 다음에 종료 또는 제거 올바른 작동을 방해하는 통화 컨트롤 jabber 10.5 , Plantronics 플러그인이 설치되어 있는 jabber 9.x.
해결 방법/해상도
jabber 10.5 , 또는 jabber 9.x 및 Plantronics 플러그인, 수리 또는 재설치 합니다 Hub 제거되면 통화 컨트롤 올바른 작동을 복원할 수 있습니다. 향후 소개될 jabber(가용성 Cisco tbd) 및 Plantronics 플러그인 포함 수정을 Hub 3.4 이상 통화 제어 방해하지 않습니다.
재생산하는 단계를.
1. jabber 10.5 , 또는 jabber 9.x Plantronics 플러그인 PC에 연결된 Plantronics 장치 jabber 지원하는 설치합니다.
2. Hub 설치합니다.
3. Hub 실행 후, Hub 제거.
4. jabber 전화를 걸거나 받을 수 있으며 통화 컨트롤 Plantronics 장치가 작동하지 않을 것입니다.
영향을 받는 운영 체제(s)
모든 버전의 Windows
영향을 받는 소프트웨어 응용 프로그램(s)
Hub 3.0 - Hub 3.2 , jabber 10.5 , jabber 9.x Plantronics 플러그인
영향을 받는 하드웨어
호환되는 모든 Plantronics 장치(소프트폰 호환성 가이드 및 Plantronics 플러그인 설치 설명서 참조)
날짜 높아진
2/25/2015