Accessibility Hopp til innhold
Artikkel-ID: 000033526
Last Modified Date: 10/12/2021
Access Level: Public

CMA 6.2.5 not 100% compatible with RMX 8.4

On CMA  6.2.5 the RMX changes its status to offline after upgrade to 8.4.
After upgrade of the RMX 2000 to 8.4, it's status changes to offline on the CMA 6.2.5.

From Polycom Engineering Team:
RMX 8.2 has introduced a change that made it incompatible with CMA. The recommendation would be to downgrade RMX to 8.1 which satisfies ITP requirement version as well. CMA is not doing any dev activities. If RMX 8.2 is required by customer for any other reasons, please plan on migrating to RPRM.

Summary:
2 options available: Upgrade to RPRM or RMX downgrade to 8.1.7