Accessibility Skip to content

Studio - Logging of Excessive Data

Vulnerability Summary

There is an error in the device logging on the Poly Studio USB running software version 1.2 and earlier where excessive logging may block the logging of some security related events.  In some circumstances, logs may not record important details about the event when logging security information. This may make it more difficult to detect security related events and may hinder forensic analysis.  

 

Published

Last Update: 3/8/2022
Initial Public Release: 6/26/2020
Advisory ID:  PLYPL20-06

Product Affected
PRODUCTS FIRMWARE FIX
Poly Studio

Prior to 3.1

3.1 and above
Solution

Poly recommends customers upgrade to firmware build 1.3 or later. 
Go to Poly Support.

 

Workaround

There is no workaround.

Contact

Any customer using an affected system who is concerned about this vulnerability within their deployment should contact Poly Technical Support(888) 248-4143, (916) 928-7561, or visit the Poly Support Site.

 

Revision History
VERSION DATE DESCRIPTION
1.0 6/26/2020 Initial Release
2.0 3/8/2022 Format changes